Gostando de Tapioca

01/08/2006

Quem diria que eu gostaria de Tapioca logo de cara…

Mas não estou falando de comida, porque nunca provei tapioca (acho). Estou falando do programa de VoIP desenvolvido aqui no Brasil, compatível com gtalk, ekiga, gizmo, etc. Só utilizei com para o gtalk, mas funcionou legalzinho…

A página do projeto está em inglês:

http://tapioca-voip.sourceforge.net/wiki/index.php/Tapioca

Para facilitar, vou copiar as instruções de instalação. Primeiro, adicione a seguinte linha em seu /etc/apt/sources.list:

deb http://extindt01.indt.org/VoIP/apt dapper main

Em seguida, execute:

sudo apt-get update
sudo apt-get install tapiocaui0.3

O tapioca vai criar um link em Aplicações > Internet, basta entrar com seu usuário e senha do gmail para utilizar o gtalk, por exemplo.

Se quiser testar uma interface mais legal, instale o landell:

sudo aptitude install landell0.1

Mas lembre-se que está em testes.

Adicionado depois: Uma explicação melhor sobre o Landell:

About Landell Voip Application

A Voip GUI write in C#, based in Tapioca-Voip framework, 100% compatible with Gtalk.

Abraços fraternos.

Anúncios

3 Respostas to “Gostando de Tapioca”

  1. Marcos said

    Cara, sou novo no linux, e não consigo instalar esse tapioca de jeito algum, uso o kurumin 7, como faço para instala-lo? Muito obrigado desde já!

  2. Olá, Tentei instalar seguindo suas dicas mas não funcionou… quando executo o sudo apt-get update dá o seguinte erro:

    Falha ao baixar http://extindt01.indt.org/VoIP/apt/dists/dapper/main/binary-i386/Packages.gz 404 Not Found

    e quando executo sudo apt-get install tapiocaui0.3
    Mostra:
    E: Não foi possível obter trava /var/lib/dpkg/lock – open (11 Recurso temporariamente indisponível)
    E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

    Pelo Gerenciador de pacotes também não deu, falta algumas libs, você poderia dar um help?

  3. Andre Noel said

    Olá Marcos,

    O primeiro erro é porque o arquivo não existe. Provavelmente mudaram de repositório ou algo assim (faz um bom tempo que publiquei esse post e não acompanhei mais o projeto).

    O segundo erro é porque provavelmente o synaptic, ou o apt-get ou algo assim estavam sendo executados ao mesmo tempo. Você tem que fechá-los antes.

    A propósito, mudei o endereço desse blog para http://andrenoel.com.br

    Abraços.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: